Annonce

[15 février 2017] Publication de Wanewsletter 3.0.1

#1 2018-02-20 08:40:22

DEXCOM
Membre
Inscription : 2016-08-23
Messages : 7

Code erreur

Bonjour

J'ai Wanewsletter 3.0.1

Question quand je clique sur mise à jour ce message s affiche en rouge

error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version

Merci beaucoup pour ce script génial et merci de votre aide.

Dernière modification par DEXCOM (2018-02-20 08:41:26)

Hors ligne

#2 2018-02-21 05:05:32

Bobe
Administrateur
Lieu : La Rochelle
Inscription : 2002-05-27
Messages : 5 254

Re : Code erreur

Salut,

Quelle version de PHP est installée sur votre serveur ?


PHP et MySQL, un duo gagnant !

Hors ligne

#3 2018-02-21 06:48:09

DEXCOM
Membre
Inscription : 2016-08-23
Messages : 7

Re : Code erreur

Bonjour

Version 5.4

Je peux choisir version plus récente mais j'ai peur que le script ne fonctionne plus ensuite.

1519192561-1.png


Option : environnement exécution : Jessie.i386 / Legacy / Stable / Testing
            Version Php : 5.4 / 5.5 / 5.6 / 7.0 / 7.1 / 7.2
            Moteur : Php / phpcgi
            Mode : Production / Développement
            Par feu applicatif : désactive / activé

Merci

Dernière modification par DEXCOM (2018-02-21 07:00:54)

Hors ligne

#4 2018-02-22 04:59:34

Bobe
Administrateur
Lieu : La Rochelle
Inscription : 2002-05-27
Messages : 5 254

Re : Code erreur

Le script a été testé et validé sur toutes ces versions (5.4 à 7.2).
Le problème vient probablement du fait que j'ai désactivé tls 1.0 et 1.1 sur phpcodeur. Je vais les réactiver. Faites-moi savoir si le problème disparait.


PHP et MySQL, un duo gagnant !

Hors ligne

#5 2018-02-22 07:48:18

DEXCOM
Membre
Inscription : 2016-08-23
Messages : 7

Re : Code erreur

Bonjour

avec la 5.4 je n'ai plus ce message c'est parfait

Bobe a écrit :

Le script a été testé et validé sur toutes ces versions (5.4 à 7.2).
Le problème vient probablement du fait que j'ai désactivé tls 1.0 et 1.1 sur phpcodeur. Je vais les réactiver. Faites-moi savoir si le problème disparait.

Je suis passer a la 7.2 , seulement maintenant les newsletters se mettent dans courrier indésirable , et non directement dans boîte de réception

merci beaucoup

Dernière modification par DEXCOM (2018-02-22 07:56:11)

Hors ligne

#6 2018-02-25 17:36:11

Bobe
Administrateur
Lieu : La Rochelle
Inscription : 2002-05-27
Messages : 5 254

Re : Code erreur

Là comme ça, je ne vois pas de lien avec le changement de version. Si vous repassez sur la version 5.4, les emails arrivent à nouveau dans la boîte de réception ? Si oui, j'aimerais recevoir une copie de la newsletter envoyée dans les deux cas de figure à bobe_at_phpcodeur_dot_net smile


PHP et MySQL, un duo gagnant !

Hors ligne

#7 2018-02-26 19:01:23

DEXCOM
Membre
Inscription : 2016-08-23
Messages : 7

Re : Code erreur

Apparemment même avec la 5.4 , ça envoie dans courrier indésirable , je ne me souvient plus si cela arrivait aussi lors de la première installation.

Je n'ai pas très bien saisi votre mail bobe_at_phpcodeur_dot_net ???

Merci beaucoup

Hors ligne

#8 2018-02-27 05:44:31

Bobe
Administrateur
Lieu : La Rochelle
Inscription : 2002-05-27
Messages : 5 254

Re : Code erreur

_at_, c'est pour l'arobase, _dot_ pour le point. C'est pour éviter que l'adresse soit "aspirée" par des robots et insérée dans des listes de spam. C'est inutile si vous avez le problème aussi avec la 5.4 de toute façon.


PHP et MySQL, un duo gagnant !

Hors ligne

#9 2018-03-02 20:49:22

DEXCOM
Membre
Inscription : 2016-08-23
Messages : 7

Re : Code erreur

Bonjour

Désolé du retard , mais je travail jour et nuit pas évident , voilà merci je vous ai envoyé un modèle de newletter.


Merci beaucoup , bon week-end

Hors ligne

Pied de page des forums