Annonce

[15 février 2017] Publication de Wanewsletter 3.0.1

#1 2016-09-26 12:10:20

jihem
Membre
Inscription : 2016-09-26
Messages : 3

import ne fonctionne pas

Bonjour,

WaNewsletter est un bon vieux programme que j'utilisais beaucoup dans le temps et que je viens de réinstaller aujourd'hui, sans problèmes.

Mais un prob est arrivé lorsque je veux importer une ou plusieurs adresses emails, par le champs texte ou par fichier. Je clique sur "Valider", la page recharge et il ne se passe rien. Aucun message de confirmation ou d'erreur. C'est comme si je n'avais rien fais. Je regarde dans les "inscrits" s'il y a du neuf, leur nombre est toujours à 0.

Quelle horreur .. Et je peu reessayer autant que je veux, même avec autre navigateur ou nouvelle liste, c'est toujours pareil ! En plus c'est pour une opération urgente pour un client ... Donc si quelqu'un peut vite m'aider ce serait super !


est-ce que je suis le seul à avoir ce pb ? (c'est avec wanewsletter 3.00 et je suis chez OVH)


Merci
JM

Dernière modification par jihem (2016-09-26 12:12:39)

Hors ligne

#2 2016-09-26 12:31:52

jihem
Membre
Inscription : 2016-09-26
Messages : 3

Re : import ne fonctionne pas

ah ça marche ! Apparemment, c'était parce que j'étais encore sous mon ancienne configuration PHP sous OVH !! En tous cas, depuis que j'ai changé, ça fonctionne bien !

Dernière modification par jihem (2016-09-26 12:32:09)

Hors ligne

#3 2016-09-27 12:18:04

Bobe
Administrateur
Lieu : La Rochelle
Inscription : 2002-05-27
Messages : 5 221

Re : import ne fonctionne pas

Salut,

Est-ce que vous voyez un comportement similaire sur d'autres rubriques du script comportant des formulaires ? (par exemple les pages configuration ou envoi)
Sur quelle version de PHP aviez-vous ce problème ?

Ça ressemble à ces problèmes :
https://forum.phpcodeur.net/viewtopic.php?id=5261
https://forum.phpcodeur.net/viewtopic.php?id=5257


PHP et MySQL, un duo gagnant !

Hors ligne

Pied de page des forums