Annonce

[15 février 2017] Publication de Wanewsletter 3.0.1

#1 2016-03-14 18:44:56

JsCreation
Membre
Inscription : 2016-03-14
Messages : 2

Mails reçu sans les images avec version 3

Je charge une newsletter correctement, je l'envoie tout se passe bien, mais dans le mail reçu je n'ai pas mes images ?
juste les cadres et à l'inspection avec chrome la balise image n'a pas le scr ?

Hors ligne

#2 2016-03-15 01:19:26

Bobe
Administrateur
Lieu : La Rochelle
Inscription : 2002-05-27
Messages : 5 289

Re : Mails reçu sans les images avec version 3

Bonsoir,

Quelle version exactement ?
Faites un test d'envoi en incluant mon adresse email (bobe[at]webnaute.net), merci.


PHP et MySQL, un duo gagnant !

Hors ligne

#3 2016-03-15 12:58:48

JsCreation
Membre
Inscription : 2016-03-14
Messages : 2

Re : Mails reçu sans les images avec version 3

en déconnectant l'option 'Editer en html' au niveau de l'utilisateur, cela marche? Sauf que pour mon client, c'est pas évident de manipuler du code Html !

Hors ligne

#4 2016-03-16 01:48:38

Bobe
Administrateur
Lieu : La Rochelle
Inscription : 2002-05-27
Messages : 5 289

Re : Mails reçu sans les images avec version 3

L'intégration de l'éditeur html n'est pas encore au point.
En particulier, les liens sont cassés car tinymce convertit les urls.
On ne peut pas non plus insérer un document entier (avec le bloc <html>, les <meta>, <link>, etc).

Il faut attendre des améliorations dans les prochaines beta, désolé hmm


PHP et MySQL, un duo gagnant !

Hors ligne

Pied de page des forums