Annonce

[15 février 2017] Publication de Wanewsletter 3.0.1

#1 2015-02-25 18:13:21

patou13
Membre
Inscription : 2015-02-25
Messages : 3

probleme envoi newsletter en html

Depuis quelques semaine j'ai un souci avec l'envoi par html. Lorsque je ne mets que du texte, les mails sont envoyés mais lorsque j'intègre du html comme une banniere par exemple, personne ne recoit les mails malgré qu'il soit indiqués que la newsletter a été envoyé à tous mes abonnés.

Hors ligne

#2 2015-02-25 20:27:18

Bobe
Administrateur
Lieu : La Rochelle
Inscription : 2002-05-27
Messages : 5 289

Re : probleme envoi newsletter en html

Ça ressemble fort à un mécanisme anti-spam. Il faut vérifier les dossiers "indésirables" des boites concernées et aussi voir si des retours d'erreurs sont reçus (mailer daemon)


PHP et MySQL, un duo gagnant !

Hors ligne

#3 2015-02-25 20:57:40

patou13
Membre
Inscription : 2015-02-25
Messages : 3

Re : probleme envoi newsletter en html

j'ai regardé mes paramétrages sur mon hebergeur et il n'y a aucun filtre actif dans mon webmail, je ne recois aussi aucun retour d'erreurs (mailer daemon)

Hors ligne

#4 2015-02-26 20:16:09

Bobe
Administrateur
Lieu : La Rochelle
Inscription : 2002-05-27
Messages : 5 289

Re : probleme envoi newsletter en html

Vous pouvez aussi vérifier si l'IP de votre serveur a été cataloguée comme émettrice de spam.

Vous utilisez quelle version de wanewsletter ?


PHP et MySQL, un duo gagnant !

Hors ligne

#5 2015-02-26 22:08:40

patou13
Membre
Inscription : 2015-02-25
Messages : 3

Re : probleme envoi newsletter en html

J'ai installé la Wanewsletter 2.4-beta2 il y a 3 jours mais cela fait exactement pareil qu'avec la précédente que j'utilisais depuis 5 ans..
72.55.186.69 c'est l'ip de mon serveur!

Dernière modification par patou13 (2015-02-26 22:10:43)

Hors ligne

Pied de page des forums