Annonce

[15 février 2017] Publication de Wanewsletter 3.0.1

#1 2006-11-24 12:17:07

Soli
Membre
Inscription : 2006-11-10
Messages : 4

Re : problemes d'envoi avec la version 2.3.2

bonjour, j'ai fais la mise à jour de Wanewsletter 2.3.2.

j'ai toujours un probleme d'envoi :

Méthode d'envoi utilisée : Un envoi pour chaque abonné

Erreur !
La connexion à la base de données a été perdue.
Vous devriez mettre l'option PHP mysqli.reconnect à On dans le php.ini,
pour permettre la reconnexion automatique au serveur.
Fichier : engine_send.php Ligne : 624

Je suis sur un serveur mutualisé. Je ne peux pas internvenir sur le php.ini

Méthode d'envoi utilisée : Un envoi avec les destinataires en copie cachée

Erreur !
L'email n'a pu être envoyé !
Fichier : engine_send.php Ligne : 375

Je n'ai pas de fichier nommé "class.mailer.php" dans  la version 2.3.2


* Version de Wanewsletter 2.3.2
* Type de système utilisé sur le serveur  : Linux
* Version de PHP utilisée sur le serveur : PHP5 (je peux aussi utiliser PHP4 sur ce serveur alors j'ai fais l'essai et j'ai aussi des erreurs : La connexion à la base de données a été perdue Fichier : engine_send.php Ligne : 627)
* Hébergeur : AMEN
* Option SMTP activée ou non ?  : pas activée

Merci d'avance

Hors ligne

#2 2006-12-07 04:12:15

Bobe
Administrateur
Lieu : La Rochelle
Inscription : 2002-05-27
Messages : 5 289

Re : problemes d'envoi avec la version 2.3.2

Erreur !
La connexion à la base de données a été perdue.
Vous devriez mettre l'option PHP mysqli.reconnect à On dans le php.ini,
pour permettre la reconnexion automatique au serveur.
Fichier : engine_send.php Ligne : 624

Je suis sur un serveur mutualisé. Je ne peux pas internvenir sur le php.ini

Dans ce cas, réduisez le nombre d'envoi par flot.

Méthode d'envoi utilisée : Un envoi avec les destinataires en copie cachée

Erreur !
L'email n'a pu être envoyé !
Fichier : engine_send.php Ligne : 375

Mettez DEBUG_MODE à 3 dans le fichier includes/constantes.php et refaites un essai pour obtenir les messages d'erreur.


PHP et MySQL, un duo gagnant !

Hors ligne

#3 2006-12-07 11:02:15

Soli
Membre
Inscription : 2006-11-10
Messages : 4

Re : problemes d'envoi avec la version 2.3.2

Bonjour Bob,

je viens enfin de recevoir la réponse d'Amen, je probleme vient de chez eux ... comme d'hab !!!!

Sur le pack webpro+, il y avait une limite sur le serveur pour l'envoi de mail (à partir du serveur).
Cette limite était à 100 mails / heure.
Cette limite vient d'être modifiée en 300 mails / heure.

peux tu m'aider a modifier les scripts pour contouner ce probleme?

j'en profite pour t'informer d'un autre probleme que je rencontre sur l'admin de la newsletter  : lorsque je change de liste, ou que je vais sur config ou un autre menu..., j'ai le message suivant :

Information !
Le répertoire /web/sites/amen/xx/xx/xxxxx/public/www/newsletter/tmp n'existe pas ou n'est pas accessible en écriture

pourtant le repertoire tmp est bien present et en chmod 777..;
et ce bug est aleatoire, ça ne le fais pas systematiquement au meme endroit!!!

Merci d'avance et bravo pour Wanewsletter!

Hors ligne

Pied de page des forums