Annonce

[15 février 2017] Publication de Wanewsletter 3.0.1

#1 2006-11-22 12:04:43

antzr
Membre
Lieu : paris
Inscription : 2006-11-22
Messages : 1

Re : Incompatibilité IE7

Bonjour à toutes et à tous.

Je code, comme à mon habitude, une application WEB.
Mes utilisateurs utilisant eventuelement IE7, je l'instale sur ma machine.

Pour m'apercevoir qu'il trouve le moyen sur une page serveur :

$exemple=$_POST['exemple'];
$exemple2=$_REQUEST['exemple2'];
$exemple3=$_SESSION['exemple3'];
...
$fuk=mysql_query($requete);

if (Test $fuk==NULL){
           header("Location:blabla.php");
}
else{
           Update....
}

//il trouve le moyen d' UPDATER (en bas de la page) avant meme de faire le (test $fuk.)
Du coup le test ne donne rien puis il ecrit le header :mhh:
.
.
.
nb : mon code marche très bien avec firefox, et Je suis sur PHP 4.
Complétement incomprehensible... yikes
Si je me suis mal exprimé me le signalé
En souhaitant que ce problème est été constaté...........
J'attends tout type d'info merci d'avance

Hors ligne

#2 2006-12-07 03:09:41

Bobe
Administrateur
Lieu : La Rochelle
Inscription : 2002-05-27
Messages : 5 274

Re : Incompatibilité IE7

Désolé mais je ne vois pas le rapport avec wanewsletter.
Adressez-vous à un forum d'aide sur PHP.


PHP et MySQL, un duo gagnant !

Hors ligne

Pied de page des forums