Annonce

[15 février 2017] Publication de Wanewsletter 3.0.1

#1 Aide technique » Problème dès le début de l'installation » 2011-02-09 02:32:56

atout001
Réponses : 0

Bonsoir,

je possède un serveur chez OVH sous Ubuntu 10.04 et j'aimerais faire une newsletter.
Je viens de télécharger le dossier et je l'ai mis dans /var/www . J'ai donné les droit aux fichiers suivants: upload/, stats/ , tmp/ et config.inc.php mais lorsque je lance le fichier /setup/install.php dans mon Firefox, il me dit que je ne possède pas la version de mysql requis pour pouvoir l'instalelr alors que je possède mysql-server-5.1, PHP5,
Voici le message exacte "Désolé mais Wanewsletter 2.3.3 requiert une base de données Firebird ≥ 1.5 (expérimental), MySQL 3.23.x, 4.x, 5.x, PostgreSQL ≥ 7.2, 8.x, SQLite ≥ 2.8, 3.x"

Quelqu'un pourrait m'éclairer?

Merci

Pied de page des forums

Propulsé par FluxBB