Annonce

[15 février 2017] Publication de Wanewsletter 3.0.1

#1 Re : Aide technique » importer une liste d'adresses » 2005-11-14 15:31:15

Bonjour,

Il existe un outil "importer des adresses" dans la version 2.2.5 de wanewsletter. Avant de faire la manip et importer un liste, je souhaite savoir si, en passant par cet outil, les adresses importées recoivent un mel de confirmation ou non.

Y-a-t-il une vérification automatique, lors de l'import, de l'existence de l'adresse dans la liste  ou peut-on s'attendre à des doublons ?

Quelqu'un a l'info ?

#2 Re : Aide technique » pb d'envoi : message d'erreur » 2005-11-14 14:36:27

J'ai fait remonter l'erreur à l'hébergeur qui a reconfiguré son sendmail et la fonction PHP mail() .

D'après un test sur ma liste bidon (2 abonnés) ça fonctionne.

Merci pour le dépannage et la réactivité.
smile

#3 Re : Aide technique » pb d'envoi : message d'erreur » 2005-11-12 18:18:25

J'ai suivi la consigne et appelé le fichier depuis le navigateur.
Rien dans la boite.
Test avec une seconde adresse mel, sur un autre serveur, résultat : idem.
J'ai attendu un peu, réactualisé l'interface webmail : rien.

#4 Re : Aide technique » pb d'envoi : message d'erreur » 2005-11-10 17:00:19

- essai avec une liste contenant deux abonnés (moi) -> même message d'erreur

- modif du fichier /includes/class.mailer.php selon ta proposition, installation du fichier modifié sur le site, nouvel essai avec la base bidon (2 abonnés) -> même message d'erreur

- vérification de la configuration de php en créant un fichier -> les track_errors = off off

sad

#5 Re : Aide technique » pb d'envoi : message d'erreur » 2005-11-10 09:54:25

Je viens de changer d'hébergeur. J'ai réinstallé à l'identique de ce que j'avais chez le précédent hébergeur en modifiant le fichier config.inc.php pour l'accès à la base.

J'utilise la version 2.2.5, (elle fonctionne bien avec spip).
Paramétrages :
- version php = 4
- hébergeur = claranet
- un envoi pour chaque abonnés (environ 500 abonnés)
- nbre d'email par flot = 0
- hébergeur = autres (ne suis pas chez online)
- smtp = non
- port connexion = 25

J'accède sans pb à l'interface, tous les menus semblent ok. Quand je teste l'envoi de ma newsletter j'obtiens le message suivant :

L'email n'a pu être envoyé !
Fichier : engine_send.php Ligne : 302

J'ai fouillé la FAQ et le forum sans trouver de piste.

Quelqu'un aurait une idée ?

#6 Re : Aide technique » integrer subscribe.php » 2003-12-16 18:35:26

Je continue à pédaler sur l'intégration de subscribe.

J'ai copié,  dans une page de mon site, (dans un répertoire différent de newsletter donc), le code de :

/newsletter/subscribe.php + le code généré par le générateur de code pour les messages de commentaire

J'ai modifié $waroot -> $waroot='../newsletter/' selon indications de la doc.

J'ai bien le formulaire qui s'affiche mais il doit y avoir un pb dans l'adressage car en cliquant sur valider je n'obtiens qu'une page blanche et pas d'inscritpion effective non plus lorsque je vérifie dans l'administration de wanewsletter.

Quelqu'un aurait une idée ?

Pied de page des forums

Propulsé par FluxBB